<!DOCTYPE HTML><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">

<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta name='robots' content='max-image-preview:large' />

<!-- Title -->
<title>Mother Fudging, Rocky Roading, Biscuit Eating F | The BOB &amp; TOM Show</title>        <style id="tf_lazy_common">
        			           .tf_fa{display:inline-block;width:1em;height:1em;stroke-width:0;stroke:currentColor;overflow:visible;fill:currentColor;pointer-events:none;vertical-align:middle}#tf_svg symbol{overflow:visible}.tf_lazy{position:relative;visibility:visible;display:block;opacity:.3}.wow .tf_lazy{visibility:hidden;opacity:1;position:static;display:inline}div.tf_audio_lazy audio{visibility:hidden;height:0;display:inline}.mejs-container{visibility:visible}.tf_iframe_lazy{transition:opacity .3s ease-in-out;min-height:10px}.tf_carousel .tf_swiper-wrapper{display:flex}.tf_carousel .tf_swiper-slide{flex-shrink:0;opacity:0}.tf_carousel .tf_lazy{contain:none}.tf_swiper-wrapper>br,.tf_lazy.tf_swiper-wrapper .tf_lazy:after,.tf_lazy.tf_swiper-wrapper .tf_lazy:before{display:none}.tf_lazy:after,.tf_lazy:before{content:'';display:inline-block;position:absolute;width:10px!important;height:10px!important;margin:0 3px;top:50%!important;right:50%!important;left:auto!important;border-radius:100%;background-color:currentColor;visibility:visible;animation:tf-hrz-loader infinite .75s cubic-bezier(.2,.68,.18,1.08)}.tf_lazy:after{width:6px!important;height:6px!important;right:auto!important;left:50%!important;margin-top:3px;animation-delay:-.4s}@keyframes tf-hrz-loader{0%{transform:scale(1);opacity:1}50%{transform:scale(.1);opacity:.6}100%{transform:scale(1);opacity:1}}.tf_lazy_lightbox{position:fixed;background:rgba(11,11,11,.8);color:#ccc;top:0;left:0;display:flex;align-items:center;justify-content:center;z-index:999}.tf_lazy_lightbox .tf_lazy:after,.tf_lazy_lightbox .tf_lazy:before{background:#fff}.tf_video_lazy video{width:100%;height:100%;position:static;object-fit:cover}
        </style>
        <link rel="preload" importance="high" href="https://www.bobandtom.com/wp-content/uploads/sites/1308/themify-concate/927746011/themify-1981993783.min.css" as="style"><link importance="high" id="themify_concate-css" rel="stylesheet" href="https://www.bobandtom.com/wp-content/uploads/sites/1308/themify-concate/927746011/themify-1981993783.min.css"><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin/><link rel="dns-prefetch" href="//www.google-analytics.com"/><link rel="canonical" href="https://www.bobandtom.com/2022/07/25/mother-fudging-rocky-roading-biscuit-eating-f/" />


<!-- Stylesheets -->
<link rel='stylesheet' id='headway-google-fonts' href='//fonts.googleapis.com/css?family=Oswald' type='text/css' media='all' />
<link rel="preload" href="https://www.bobandtom.com/wp-content/plugins/express-cms-promo-reel/js/bxslider/jquery.bxslider.css?ver=20210512-3" as="style" /><link rel='stylesheet' id='bxslider-style-css'  href='https://www.bobandtom.com/wp-content/plugins/express-cms-promo-reel/js/bxslider/jquery.bxslider.css?ver=20210512-3' type='text/css' media='all' />
<link rel="preload" href="https://www.bobandtom.com/wp-content/plugins/express-cms-promo-reel/css/widget.css?ver=20210512-3" as="style" /><link rel='stylesheet' id='amp-promo-reel-widget-style-css'  href='https://www.bobandtom.com/wp-content/plugins/express-cms-promo-reel/css/widget.css?ver=20210512-3' type='text/css' media='all' />
<link rel="preload" href="https://www.bobandtom.com/?headway-trigger=compiler&#038;file=general-https&#038;layout-in-use=single&#038;rand=722771604&#038;ver=6.0.1" as="style" /><link rel='stylesheet' id='headway-general-https-css'  href='https://www.bobandtom.com/?headway-trigger=compiler&#038;file=general-https&#038;layout-in-use=single&#038;rand=722771604&#038;ver=6.0.1' type='text/css' media='all' />
<link rel="preload" href="https://www.bobandtom.com/?headway-trigger=compiler&#038;file=layout-single-https&#038;layout-in-use=single&#038;rand=1295272257&#038;ver=6.0.1" as="style" /><link rel='stylesheet' id='headway-layout-single-https-css'  href='https://www.bobandtom.com/?headway-trigger=compiler&#038;file=layout-single-https&#038;layout-in-use=single&#038;rand=1295272257&#038;ver=6.0.1' type='text/css' media='all' />
<link rel="preload" href="https://www.bobandtom.com/?headway-trigger=compiler&#038;file=responsive-grid-https&#038;layout-in-use=single&#038;rand=319331683&#038;ver=6.0.1" as="style" /><link rel='stylesheet' id='headway-responsive-grid-https-css'  href='https://www.bobandtom.com/?headway-trigger=compiler&#038;file=responsive-grid-https&#038;layout-in-use=single&#038;rand=319331683&#038;ver=6.0.1' type='text/css' media='all' />
<link rel="preload" href="https://www.bobandtom.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1" as="style" /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.bobandtom.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel="preload" href="https://www.bobandtom.com/wp-content/plugins/express-cms-codes/blocks/block-rewards.css?ver=20220510-01" as="style" /><link rel='stylesheet' id='express-cms-blocks-rewards-css'  href='https://www.bobandtom.com/wp-content/plugins/express-cms-codes/blocks/block-rewards.css?ver=20220510-01' type='text/css' media='all' />
<style id='create-block-express-onair-style-inline-css' type='text/css'>
.amp-onair-widget{display:none}.widget-area .amp-onair-widget{display:block}.express-onair{display:inline-block;width:100%}.express-onair.express-block-right{text-align:right}.express-onair.express-block-center{text-align:center}.express-onair-show{display:-ms-inline-grid;display:inline-grid}.express-onair-container{display:inline-block}.express-onair-image-top .express-onair-show{display:block}.express-onair-image-wrapper{-ms-grid-row-span:1;-ms-grid-column-span:1;-ms-grid-column:1;grid-column-end:2;grid-column-start:1;-ms-grid-row:2;grid-row-end:3;grid-row-start:2;width:75px}.express-onair.express-image-right .express-onair-image-wrapper{-ms-grid-column-span:1;-ms-grid-column:2;grid-column-end:3;grid-column-start:2}.express-onair-image{border-radius:5px;height:auto;width:75px}.express-onair .express-text{padding:0 10px;text-align:left}.express-onair.express-block-right .express-text{padding-right:0}.express-onair.express-image-right .express-text{padding-left:0}.express-onair.express-block-right .express-image-right .express-text,.express-onair.express-block-right.express-image-right .express-text{padding-right:10px}.express-onair-details{-ms-grid-row-span:1;-ms-grid-column-span:1;-ms-grid-column:2;grid-column-end:3;grid-column-start:2;-ms-grid-row:2;grid-row-end:3;grid-row-start:2;line-height:.9em;width:100%}.express-onair.express-image-right .express-onair-details{-ms-grid-column-span:1;-ms-grid-column:1;grid-column-end:2;grid-column-start:1;width:100%}.express-onair.express-image-hide .express-onair-image-wrapper{display:none}.express-onair-title{color:#6c6c6c;font-size:15px;font-weight:700;white-space:nowrap}.express-onair-excerpt{color:#6c6c6c;font-size:12px}.express-onair-timeslot{color:#6c6c6c;font-size:10px;white-space:nowrap}.express-onair-show-title-top{color:#000;display:none;font-size:10px;font-weight:600;padding-bottom:2px;text-align:left;text-transform:uppercase}.express-onair-title-top .express-onair-show-title-top{-ms-grid-column-span:2;-ms-grid-row-span:1;display:block;-ms-grid-column:1;grid-column-end:3;grid-column-start:1;-ms-grid-row:1;grid-row-end:2;grid-row-start:1}.express-onair-show-title{color:#9e9e9e;font-size:10px;font-weight:600;text-transform:uppercase}.express-onair-title-top .express-onair-show-title{display:none}.express-onair.express-text-right .express-onair-show-title-top,.express-onair.express-text-right .express-text{text-align:right!important}.express-onair-image-top .express-text{padding-left:0!important}.express-personality-container{display:-ms-inline-grid;display:inline-grid}.express-personality-image-wrapper{-ms-grid-row-span:1;-ms-grid-column-span:1;-ms-grid-column:1;grid-column-end:2;grid-column-start:1;-ms-grid-row:1;grid-row-end:2;grid-row-start:1;width:50px}.express-personality-image{border-radius:5px;height:auto;max-height:none!important;max-width:50px;width:50px}.express-personality-name-wrapper{-ms-grid-row-span:1;-ms-grid-column-span:0;align-items:center;color:#6c6c6c;display:flex;font-size:12px;-ms-grid-column:2;grid-column-end:2;grid-column-start:2;-ms-grid-row:1;grid-row-end:2;grid-row-start:1;width:100%}.express-personality-name{padding-left:10px}.express-personality-name a{text-decoration:none}.express-personality-under .express-personality-container{display:block}.express-personality-under .express-personality-name{padding-left:0}.express-personality-no-image .express-personality-image-wrapper{display:none}.express-personality-no-image .express-personality-name{padding-left:0}@media only screen and (max-width:768px){.express-onair{text-align:center!important}.express-onair-container{padding-bottom:0}}.onair-border-left{padding-left:10px}.onair-border-left .express-onair{border-left:1px solid #d9d9d9;width:98%}.onair-border-right{padding-right:10px}.onair-border-right .express-onair{border-right:1px solid #d9d9d9;width:98%}@media only screen and (max-width:768px){.onair-sidebyside{display:table-cell;width:auto}.onair-column{display:table;width:100%}.onair-border-right{padding-right:0}}

</style>
<link rel="preload" href="https://www.bobandtom.com/wp-content/plugins/express-cms-feeds/block-expire-date/express_expire.css?ver=20220624-01" as="style" /><link rel='stylesheet' id='express-expire-css-css'  href='https://www.bobandtom.com/wp-content/plugins/express-cms-feeds/block-expire-date/express_expire.css?ver=20220624-01' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel="preload" href="https://www.bobandtom.com/wp-content/mu-plugins/express-cms-common/public/css/express-cms-common-public.css?ver=1658436197" as="style" /><link rel='stylesheet' id='express-cms-common-css'  href='https://www.bobandtom.com/wp-content/mu-plugins/express-cms-common/public/css/express-cms-common-public.css?ver=1658436197' type='text/css' media='all' />
<link rel="preload" href="https://www.bobandtom.com/wp-content/plugins/express-cms-codes/public/css/express-cms-codes-public.css?ver=1.0.0" as="style" /><link rel='stylesheet' id='express-cms-codes-css'  href='https://www.bobandtom.com/wp-content/plugins/express-cms-codes/public/css/express-cms-codes-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel="preload" href="https://www.bobandtom.com/wp-content/plugins/express-cms-control/public/css/express-cms-control-public.css?ver=1.0.0" as="style" /><link rel='stylesheet' id='express-cms-control-css'  href='https://www.bobandtom.com/wp-content/plugins/express-cms-control/public/css/express-cms-control-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel="preload" href="https://www.bobandtom.com/wp-content/plugins/express-cms-events/public/css/breaking-news-public.css?ver=0.3.4" as="style" /><link rel='stylesheet' id='amp-breaking-news-css'  href='https://www.bobandtom.com/wp-content/plugins/express-cms-events/public/css/breaking-news-public.css?ver=0.3.4' type='text/css' media='all' />
<link rel="preload" href="https://www.bobandtom.com/wp-content/mu-plugins/express-cms-common/css/animate.css?ver=0.3.4" as="style" /><link rel='stylesheet' id='animate-style-css'  href='https://www.bobandtom.com/wp-content/mu-plugins/express-cms-common/css/animate.css?ver=0.3.4' type='text/css' media='all' />
<link rel="preload" href="https://www.bobandtom.com/wp-content/plugins/express-cms-events/public/css/express-cms-events-public.css?ver=1.0.0" as="style" /><link rel='stylesheet' id='express-cms-events-css'  href='https://www.bobandtom.com/wp-content/plugins/express-cms-events/public/css/express-cms-events-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel="preload" href="https://www.bobandtom.com/wp-content/plugins/express-cms-tools/public/css/express-cms-tools-public.css?ver=1.0.0" as="style" /><link rel='stylesheet' id='express-cms-tools-css'  href='https://www.bobandtom.com/wp-content/plugins/express-cms-tools/public/css/express-cms-tools-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel="preload" href="https://www.bobandtom.com/wp-content/plugins/express-cms-events/public/assets/css/public.css?ver=1.7.2" as="style" /><link rel='stylesheet' id='amp-onair-plugin-styles-css'  href='https://www.bobandtom.com/wp-content/plugins/express-cms-events/public/assets/css/public.css?ver=1.7.2' type='text/css' media='all' />
<link rel="preload" href="https://www.bobandtom.com/wp-content/plugins/express-cms-events/css/calendar.css?ver=1.1.4" as="style" /><link rel='stylesheet' id='amp-events-calendar-styles-css'  href='https://www.bobandtom.com/wp-content/plugins/express-cms-events/css/calendar.css?ver=1.1.4' type='text/css' media='all' />
<link rel="preload" href="https://www.bobandtom.com/wp-content/plugins/express-cms-events/css/public.css?ver=1.1.4" as="style" /><link rel='stylesheet' id='amp-events-export-styles-css'  href='https://www.bobandtom.com/wp-content/plugins/express-cms-events/css/public.css?ver=1.1.4' type='text/css' media='all' />
<link rel="preload" href="https://www.bobandtom.com/wp-content/plugins/express-cms-feeds/public/css/feed-public.css?ver=0.6.0" as="style" /><link rel='stylesheet' id='amp_feed-plugin-styles-css'  href='https://www.bobandtom.com/wp-content/plugins/express-cms-feeds/public/css/feed-public.css?ver=0.6.0' type='text/css' media='all' />
<link rel="preload" href="https://www.bobandtom.com/wp-content/plugins/express-cms-listen-live/public/assets/css/public.css?ver=1.4.4" as="style" /><link rel='stylesheet' id='amp-listen-live-plugin-styles-css'  href='https://www.bobandtom.com/wp-content/plugins/express-cms-listen-live/public/assets/css/public.css?ver=1.4.4' type='text/css' media='all' />
<link rel="preload" href="https://www.bobandtom.com/wp-content/plugins/express-cms-promo-reel/css/public.css?ver=1.4.1" as="style" /><link rel='stylesheet' id='AMPPromoReel-plugin-styles-css'  href='https://www.bobandtom.com/wp-content/plugins/express-cms-promo-reel/css/public.css?ver=1.4.1' type='text/css' media='all' />
<link rel="preload" href="https://www.bobandtom.com/wp-content/themes/Headway-AMP_CMS/css/amp-header-rotator.css?ver=1.1.5" as="style" /><link rel='stylesheet' id='amp-header-rotator-css'  href='https://www.bobandtom.com/wp-content/themes/Headway-AMP_CMS/css/amp-header-rotator.css?ver=1.1.5' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" media="all" href="https://www.bobandtom.com/wp-content/themes/Headway-AMP_CMS/style.css?ver=20220510" />

<!-- Scripts -->
<script type='text/javascript' src='https://www.bobandtom.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://engage-see.franklymedia.com/widget/see_10635/see.js?ver=20220510-01' id='see_engagement_script-js'></script>
<script type='text/javascript' src='https://www.bobandtom.com/wp-content/themes/headway/library/blocks/navigation/js/selectnav.js?ver=1658436197' id='headway-selectnav-js'></script>
<script type='text/javascript' src='https://www.bobandtom.com/wp-content/themes/headway/library/media/js/jquery.hoverintent.js?ver=6.0.1' id='jquery-hoverintent-js'></script>
<script type='text/javascript' src='https://www.bobandtom.com/wp-content/themes/headway/library/blocks/navigation/js/jquery.superfish.js?ver=6.0.1' id='headway-superfish-js'></script>
<script type='text/javascript' src='https://www.bobandtom.com/?headway-trigger=compiler&#038;file=block-dynamic-js-layout-single-https&#038;layout-in-use=single&#038;rand=1614148704&#038;ver=6.0.1' id='block-dynamic-js-layout-single-js'></script>
<script type='text/javascript' src='https://www.bobandtom.com/wp-content/plugins/express-cms-promo-reel/js/bxslider/jquery.bxslider.min.js?ver=20210819-12' id='bxslider-script-js'></script>
<script type='text/javascript' src='https://www.bobandtom.com/wp-content/plugins/express-cms-promo-reel/js/widget.js?ver=20210922-01' id='promo-reel-block-widget-script-js'></script>
<script type='text/javascript' src='https://www.bobandtom.com/wp-content/themes/headway/library/media/js/jquery.fitvids.js?ver=6.0.1' id='fitvids-js'></script>
<script type='text/javascript' src='https://www.bobandtom.com/?headway-trigger=compiler&#038;file=responsive-grid-js-https&#038;layout-in-use=single&#038;rand=1175416348&#038;ver=6.0.1' id='headway-responsive-grid-js-https-js'></script>
<script type='text/javascript' id='amp-common-js-extra'>
/* <![CDATA[ */
var _ampconfig = {"site_url":"https:\/\/www.bobandtom.com","site_id":"1308","tz":"America\/New_York","tz_offset":"-4","ts":"1658436197","blog_name":"The BOB & TOM Show","client_name":"cumuluspro","user_ID":"","alt_blog_name":"BTMS-IP","market":"Corporate","format":"News\/Talk","ts_offset":"1658748841","version":"release-3.08.06","env":"prod","settings":{"tenant_id":"see_10635","syn_site_name":"BTMS-IP","selector_logo":false,"selector_masthead":false,"selector_nav":false,"selector_rotator":false,"default_show_name":false,"default_show_img":false,"gtm_id":false,"format":"News\/Talk","market":"Corporate","vidible_company_key":"06125e55709b3c4ffdfe3c3f8a9ed8bd","client_name":false,"nielsen_provider":"cumulus","promoreel_priority":true,"amplog_enabled":false,"amploginfo_enabled":false,"amplogwarn_enabled":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bobandtom.com/wp-content/mu-plugins/express-cms-common/js/amp-common.js?ver=20210629-03' id='amp-common-js'></script>
<script type='text/javascript' src='https://www.bobandtom.com/wp-content/mu-plugins/express-cms-common/public/js/express-cms-common-public.js?ver=20220531-01' id='express-cms-common-js'></script>
<script type='text/javascript' src='https://www.bobandtom.com/wp-content/plugins/express-cms-codes/public/js/express-cms-codes-public.js?ver=1.0.0' id='express-cms-codes-js'></script>
<script type='text/javascript' src='https://www.bobandtom.com/wp-content/plugins/express-cms-codes/public/js/js.cookie.js?ver=6.0.1' id='js-cookie-js'></script>
<script type='text/javascript' id='express-cms-codes-plugin-script-js-extra'>
/* <![CDATA[ */
var amp_rewards = {"ajaxurl":"https:\/\/www.bobandtom.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bobandtom.com/wp-content/plugins/express-cms-codes/public/js/public-rewards.js?ver=1.0.0' id='express-cms-codes-plugin-script-js'></script>
<script type='text/javascript' src='https://www.bobandtom.com/wp-content/plugins/express-cms-control/public/js/express-cms-control-public.js?ver=1.0.0' id='express-cms-control-js'></script>
<script type='text/javascript' src='https://www.bobandtom.com/wp-content/plugins/express-cms-events/public/js/breaking-news-public.js?ver=0.3.4' id='amp-breaking-news-js'></script>
<script type='text/javascript' src='https://www.bobandtom.com/wp-content/plugins/express-cms-events/public/js/express-cms-events-public.js?ver=1.0.0' id='express-cms-events-js'></script>
<script type='text/javascript' src='https://www.bobandtom.com/wp-content/plugins/express-cms-tools/public/js/express-cms-tools-public.js?ver=1.0.0' id='express-cms-tools-js'></script>
<script type='text/javascript' src='https://www.bobandtom.com/wp-content/plugins/express-cms-control/style_functions/js/public.js?ver=1.4.5' id='amp-styles-plugin-script-js'></script>
<script type='text/javascript' src='https://www.bobandtom.com/wp-content/mu-plugins/express-cms-common/js/jquery.initialize/jquery.initialize.min.js?ver=20210820-03' id='jquery_initialize-js'></script>
<script type='text/javascript' src='https://www.bobandtom.com/wp-content/plugins/express-cms-events/public/assets/js/public.js?ver=20220707-01' id='amp-onair-plugin-script-js'></script>
<script type='text/javascript' id='amp-events-calendar-script-js-extra'>
/* <![CDATA[ */
var dates = {"start_of_week":"1","moment_date_format":"MMMM D, YYYY","moment_time_format":"h:mm a","calendar_date_format":"MMMM d, yyyy","calendar_time_format":"h:mm tt","date_format":"MM d, yy","time_format":"g:i a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bobandtom.com/wp-content/plugins/express-cms-events/js/calendar.js?ver=1.1.4' id='amp-events-calendar-script-js'></script>
<script type='text/javascript' src='https://www.bobandtom.com/wp-content/plugins/express-cms-events/js/public.js?ver=1.1.4' id='amp-events-export-script-js'></script>
<script type='text/javascript' src='https://www.bobandtom.com/wp-content/plugins/express-cms-feeds/admin/js/jquery.totemticker.min.js?ver=0.6.0' id='amp_feed-totemticker-js'></script>
<script type='text/javascript' src='https://www.bobandtom.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.bobandtom.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.bobandtom.com/wp-content/plugins/express-cms-feeds/public/js/feed-public.js?ver=0.6.0' id='amp_feed-plugin-script-js'></script>
<script type='text/javascript' src='https://www.bobandtom.com/wp-content/plugins/express-cms-feeds/admin/js/feed-date.js?ver=0.6.0' id='amp_feed-php-date-js'></script>
<script type='text/javascript' id='amp-listen-live-plugin-script-js-extra'>
/* <![CDATA[ */
var _amplistenlive = {"blog_id":"1308","callsign":"","mount_name":"http:\/\/playerservices.streamtheworld.com\/pls\/BOBANDTOM.pls","provider":"stream_the_world","gmt_offset":"-14400"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bobandtom.com/wp-content/plugins/express-cms-listen-live/public/assets/js/playlist.js?ver=20220725153401' id='amp-listen-live-plugin-script-js'></script>
<script type='text/javascript' src='https://www.bobandtom.com/wp-content/themes/Headway-AMP_CMS/js/amp-theme.js?ver=20210929-06' id='amp-theme-js-js'></script>

<!--[if lt IE 9]>
<script src="https://www.bobandtom.com/wp-content/themes/headway/library/media/js/html5shiv.js"></script>
<![endif]-->

<!--[if lt IE 8]>
<script src="https://www.bobandtom.com/wp-content/themes/headway/library/media/js/ie8.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
<link rel="alternate" type="application/rss+xml" title="The BOB &amp; TOM Show &raquo; Feed" href="https://feeds.feedburner.com/bobandtomhomepage" />
<link rel='shortlink' href='https://www.bobandtom.com/?p=798575' />
	<script>
		const express_config = { 
			express_url : 'https://www.bobandtom.com',
			rewards_id : '3630',
			site_id : '1308',
			client_id : 'cumuluspro'
		};
		
	</script>
				<!-- Global site tag (gtag.js) - Google Analytics -->
			<script async src="https://www.googletagmanager.com/gtag/js?id=UA-46743470-1"></script>
			<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'UA-46743470-1');
			</script>
			<!-- End Google Analytics -->
			<link rel="Shortcut Icon" type="image/x-icon" href="https://express-images.franklymedia.com/asset/express-cms-admin-logo.png" />
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
	// SLOTS ARE NOW DEFINED IN THEIR DISPLAY BLOCKS
	window.GPT_SITE_ID = '/6717/cd.btms.ip';
	window.googletag = window.googletag || {cmd: []};
	googletag.cmd.push(function() {
		googletag.defineSlot('/6717/cd.btms.ip', [[228, 90]],'div-gpt-ad-1418849849333-25-joinvip').addService(googletag.pubads()).setCollapseEmptyDiv(true).setTargeting("pos","joinvip");

		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	});
</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1613580735508081');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1613580735508081&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','corpDataLayer','GTM-WXQ89T');</script>
<!-- End Google Tag Manager -->

<script data-cfasync="false" type="text/javascript" src="//filamentapp.s3.amazonaws.com/3dadd9ba8186ca596b209b7525465e51.js" async="async"></script>

<!--Aptivada-->
<script src="//www.aptivada.com/js/widget.js"></script>
<!--End Aptivada-->

<!--Triton-->
<script src="//widgets.listenlive.co/1.0/tdwidgets.min.js"></script>
<!--End Triton-->

<meta name="facebook-domain-verification" content="j3wt9j9df5gl6sg2fw5wnhsq5e17o9" />
<!-- Customization: Default -->
<style style="text/css" id="customize-styles">
#whitewrap > .wrapper-header {background-color: #ffffff !important; 
background-image: url(https://express-images.franklymedia.com/6616/sites/1308/2020/10/27085555/BT-Blue-Back.jpg) !important;
background-repeat: repeat-y;
}

</style>
<script>_AMP.theme.data = [];</script>
<script type="text/javascript">var ajaxurl = "https://www.bobandtom.com/wp-admin/admin-ajax.php"</script><style id="tb_inline_styles">.tb_animation_on{overflow-x:hidden}.themify_builder .wow{visibility:hidden;animation-fill-mode:both}.themify_builder .tf_lax_done{transition-duration:.8s;transition-timing-function:cubic-bezier(.165,.84,.44,1)}[data-sticky-active].tb_sticky_scroll_active{z-index:1}[data-sticky-active].tb_sticky_scroll_active .hide-on-stick{display:none}@media screen and (min-width:1281px){.hide-desktop{width:0!important;height:0!important;padding:0!important;visibility:hidden!important;margin:0!important;display:table-column!important;background:none!important}}@media screen and (min-width:769px) and (max-width:1280px){.hide-tablet_landscape{width:0!important;height:0!important;padding:0!important;visibility:hidden!important;margin:0!important;display:table-column!important;background:none!important}}@media screen and (min-width:681px) and (max-width:768px){.hide-tablet{width:0!important;height:0!important;padding:0!important;visibility:hidden!important;margin:0!important;display:table-column!important;background:none!important}}@media screen and (max-width:680px){.hide-mobile{width:0!important;height:0!important;padding:0!important;visibility:hidden!important;margin:0!important;display:table-column!important;background:none!important}}</style><noscript><style>.themify_builder .wow,.wow .tf_lazy{visibility:visible!important}</style></noscript>		<!-- AMP CMS DFP custom tags -->
		<script type='text/javascript'>
		if ( typeof googletag !== 'undefined' ) {
			googletag.cmd.push(function() {
				      googletag.pubads().setTargeting('cms-sname', 'The BOB amp TOM Show');
      googletag.pubads().setTargeting('cms-sgroup', ['All Sites', 'Format  NewsTalk', 'Market  Westwood One']);
      googletag.pubads().setTargeting('cms-ptitle', 'Mother Fudging, Rocky Roading, Biscuit Eating F');
      googletag.pubads().setTargeting('cms-pcat', 'Homepage');
			});
		}
		</script>
		
<!-- START - Open Graph and Twitter Card Tags 3.2.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The BOB &amp; TOM Show"/>
  <meta property="og:title" content="Mother Fudging, Rocky Roading, Biscuit Eating F"/>
  <meta property="og:url" content="https://www.bobandtom.com/2022/07/25/mother-fudging-rocky-roading-biscuit-eating-f/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="&quot;He went ass over tea kettle&quot; set off a new show trend: weird curse phrases your parents and grandparents used. Ace Cosby does not curse, nor does he make things up like Chick. Josh Arnold applied to be a mop boy. We cannot explain that here so you will have to watch. Oskay broke his ribs last week"/>
  <meta property="og:image" content="https://express-images.franklymedia.com/6616/sites/1308/2022/07/25101228/7-22-22-copy.jpg"/>
  <meta property="og:image:url" content="https://express-images.franklymedia.com/6616/sites/1308/2022/07/25101228/7-22-22-copy.jpg"/>
  <meta property="og:image:secure_url" content="https://express-images.franklymedia.com/6616/sites/1308/2022/07/25101228/7-22-22-copy.jpg"/>
  <meta property="article:published_time" content="2022-07-25T10:12:47-04:00"/>
  <meta property="article:modified_time" content="2022-07-25T10:12:50-04:00" />
  <meta property="og:updated_time" content="2022-07-25T10:12:50-04:00" />
  <meta property="article:section" content="Homepage"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Mother Fudging, Rocky Roading, Biscuit Eating F"/>
  <meta itemprop="headline" content="Mother Fudging, Rocky Roading, Biscuit Eating F"/>
  <meta itemprop="description" content="&quot;He went ass over tea kettle&quot; set off a new show trend: weird curse phrases your parents and grandparents used. Ace Cosby does not curse, nor does he make things up like Chick. Josh Arnold applied to be a mop boy. We cannot explain that here so you will have to watch. Oskay broke his ribs last week"/>
  <meta itemprop="image" content="https://express-images.franklymedia.com/6616/sites/1308/2022/07/25101228/7-22-22-copy.jpg"/>
  <meta itemprop="datePublished" content="2022-07-25"/>
  <meta itemprop="dateModified" content="2022-07-25T10:12:50-04:00" />
  <meta itemprop="author" content="cspangle"/>
  <!--<meta itemprop="publisher" content="The BOB &amp; TOM Show"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Mother Fudging, Rocky Roading, Biscuit Eating F"/>
  <meta name="twitter:url" content="https://www.bobandtom.com/2022/07/25/mother-fudging-rocky-roading-biscuit-eating-f/"/>
  <meta name="twitter:description" content="&quot;He went ass over tea kettle&quot; set off a new show trend: weird curse phrases your parents and grandparents used. Ace Cosby does not curse, nor does he make things up like Chick. Josh Arnold applied to be a mop boy. We cannot explain that here so you will have to watch. Oskay broke his ribs last week"/>
  <meta name="twitter:image" content="https://express-images.franklymedia.com/6616/sites/1308/2022/07/25101228/7-22-22-copy.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@bobandtom"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.2.0 -->
	

</head><!-- End <head> -->

<body class="post-template-default single single-post postid-798575 single-format-standard themify-builder-5-4-2 is-headway-theme custom safari webkit android responsive-grid-enabled responsive-grid-active layout-single-post-798575 layout-using-single tb_animation_on" itemscope itemtype="http://schema.org/WebPage">


<div id="whitewrap">


<div id="wrapper-48" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-mirroring-8 wrapper-first wrapper-header" data-alias="Wrapper Header">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-2">
<figure id="block-bv45892549b785d6" class="logo block block-type-image block-fixed-height" data-alias="Mobile Logo" itemscope="" itemtype="http://schema.org/ImageObject">
<div class="block-content">
<a href="/" class="image" ><img src="https://express-images.franklymedia.com/6616/sites/1308/2020/06/25130952/bob-tom-logo.png#aqua_resizer_image_not_local" alt="" title="" itemprop="contentURL"/></a>
</div><!-- .block-content -->

</figure><!-- #block-bv45892549b785d6 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-20">
<figure id="block-31" class="logo block block-type-image block-fixed-height" data-alias="Logo" itemscope="" itemtype="http://schema.org/ImageObject">
<div class="block-content">
<a href="/" class="image" ><img src="https://express-images.franklymedia.com/6616/sites/1308/2020/06/25130952/bob-tom-logo.png#aqua_resizer_image_not_local" alt="" title="" itemprop="contentURL"/></a>
</div><!-- .block-content -->

</figure><!-- #block-31 -->

</section><!-- .column -->

<section class="column column-3 grid-left-1 grid-width-1">
<nav id="block-94" class="search-box block block-type-navigation block-fluid-height" data-alias="Navigation Search" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-left nav-search-active nav-search-position-right"><div class="nav-search">
		<form method="get" id="searchform" action="https://www.bobandtom.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" value="Type to search, then press enter" onclick="if(this.value=='Type to search, then press enter')this.value='';" onblur="if(this.value=='')this.value='Type to search, then press enter';" />
			<input type="submit" class="submit" name="searchsubmit" id="searchsubmit" value="Search" />
		</form>
	</div></div><!-- .nav-horizontal nav-align-left nav-search-active nav-search-position-right -->
</div><!-- .block-content -->

</nav><!-- #block-94 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-2">

<section class="column column-1 grid-left-0 grid-width-24">
<nav id="block-32" class="main-nav block block-type-navigation block-fluid-height" data-alias="Main Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-center"><ul id="menu-main-navigation" class="menu"><li id="menu-item-185481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185481"><a href="/">Home</a></li>
<li id="menu-item-600830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-600830"><a href="https://www.bobandtom.com/webplayer/">Listen Live</a></li>
<li id="menu-item-770080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-770080"><a href="https://www.bobandtom.com/live/">Watch Live</a></li>
<li id="menu-item-170322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-170322"><a target="_blank" rel="noopener" href="https://vip.bobandtom.com/">VIP</a>
<ul class="sub-menu">
	<li id="menu-item-473763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-473763"><a href="https://members.bobandtom.com/pcd/document?iid=99001I**GTZ">Join VIP</a></li>
</ul>
</li>
<li id="menu-item-553947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-553947"><a href="https://www.bobandtom.com/podcasts/">Podcasts</a></li>
<li id="menu-item-231673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231673"><a href="https://www.bobandtom.com/stations/">Stations</a></li>
<li id="menu-item-579250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-579250"><a href="https://www.bobandtom.com">More</a>
<ul class="sub-menu">
	<li id="menu-item-329099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-329099"><a href="https://www.bobandtom.com/app/">Get the App!</a></li>
	<li id="menu-item-768138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-768138"><a href="https://www.bobandtom.com/codes/">Promo Codes</a></li>
	<li id="menu-item-579246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-579246"><a href="https://www.bobandtom.com/events/">Events</a></li>
	<li id="menu-item-579245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-579245"><a href="https://www.bobandtom.com/contest/">Contests</a></li>
	<li id="menu-item-328952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-328952"><a href="https://www.bobandtom.com/photos/">Photos</a>
	<ul class="sub-menu">
		<li id="menu-item-444318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444318"><a href="https://www.bobandtom.com/albums/album-covers/">Album Covers</a></li>
		<li id="menu-item-444324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444324"><a href="https://www.bobandtom.com/albums/april-macie-gallery/">April Macie</a></li>
		<li id="menu-item-444594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444594"><a href="https://www.bobandtom.com/photos/chick-mcgee/">Chick McGee</a></li>
		<li id="menu-item-444348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444348"><a href="https://www.bobandtom.com/albums/classic-bob-tom-photos/">Classic Bob &#038; Tom Photos</a></li>
		<li id="menu-item-444588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444588"><a href="https://www.bobandtom.com/photos/kristi-lee/">Kristi Lee</a></li>
		<li id="menu-item-444597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444597"><a href="https://www.bobandtom.com/photos/separated-at-birth/">Separated at Birth</a></li>
	</ul>
</li>
	<li id="menu-item-642806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-642806"><a href="https://www.bobandtom.com/contact/">Contact</a></li>
	<li id="menu-item-782524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-782524"><a href="http://bobandtominfo.com/?utm_source=Main_Site&#038;utm_medium=Menu_Link">Affiliate Info</a></li>
</ul>
</li>
</ul></div><!-- .nav-horizontal nav-align-center -->
</div><!-- .block-content -->

</nav><!-- #block-32 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-3">

<section class="column column-1 grid-left-0 grid-width-5">
<div id="block-bkj54a2b9912881a" class="takeover-left block block-type-custom-code block-fluid-height" data-alias="Skyscraper - Left">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-4'>
<script type="module">
googletag.cmd.push(function() {
	var divId = "div-gpt-ad-1418849849333-4",
		container = document.getElementById(divId);
	window.GPT_SITE_SLOTS = window.GPT_SITE_SLOTS || {};

	// Do not call this ad if slot is hidden
	if ( ! container || ! container.offsetParent) { return; }

	// Don't show skyscrapers when viewport width < 1300px
	var sizeMap = googletag.sizeMapping()
		.addSize([1300,0], [160,600])
		.addSize([0,0], [])
		.build();

	window.GPT_SITE_SLOTS[divId] = googletag.defineSlot(
		GPT_SITE_ID,
		[[160, 600]],
		divId
	)
	.addService(googletag.pubads())
	.defineSizeMapping(sizeMap)
	.setCollapseEmptyDiv(true)
	.setTargeting("pos","left");

	googletag.display(divId);
});
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-bkj54a2b9912881a -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-5">
<div id="block-b7x54a2b9912b304" class="takeover-right block block-type-custom-code block-fluid-height" data-alias="Skyscraper - Right">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-5'>
<script type="module">
googletag.cmd.push(function() {
	var divId = "div-gpt-ad-1418849849333-5",
		container = document.getElementById(divId);
	window.GPT_SITE_SLOTS = window.GPT_SITE_SLOTS || {};

	// Do not call this ad if slot is hidden
	if ( ! container || ! container.offsetParent) { return; }

	// Don't show skyscrapers when viewport width < 1300px
	var sizeMap = googletag.sizeMapping()
		.addSize([1300,0], [160,600])
		.addSize([0,0], [])
		.build();
		
	window.GPT_SITE_SLOTS[divId] = googletag.defineSlot(
		GPT_SITE_ID,
		[[160, 600]],
		divId)
	.addService(googletag.pubads())
	.defineSizeMapping(sizeMap)
	.setCollapseEmptyDiv(true)
	.setTargeting("pos","right");

	googletag.display(divId);
});
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-b7x54a2b9912b304 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-49" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-content" data-alias="Wrapper Content">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-16">
<div id="block-132" class="block block-type-content block-fluid-height" data-alias="">
<div class="block-content">
<div class="loop"><article id="post-798575" class="post-798575 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage author-cspangle " itemscope itemtype="http://schema.org/BlogPosting"><header><h1 class="entry-title" itemprop="headline">Mother Fudging, Rocky Roading, Biscuit Eating F</h1><div class="entry-meta entry-meta-above">Posted on July 25, 2022</div><!-- .entry-meta --></header><div class="entry-content" itemprop="text">
<p>&#8220;He went ass over tea kettle&#8221; set off a new show trend: weird curse phrases your parents and grandparents used. Ace Cosby does not curse, nor does he make things up like Chick. Josh Arnold applied to be a mop boy. We cannot explain that here so you will have to watch. Oskay broke his ribs last week in a jet skiing but he bravely joins us to share News We Failed to Mention.</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Mother Fudging, Rocky Roading, Biscuit Eating F" width="500" height="281" src="https://www.youtube.com/embed/h2FLXEHX3_g?feature=oembed&#038;wmode=transparent" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
<!--themify_builder_content-->
<div id="themify_builder_content-798575" data-postid="798575" class="themify_builder_content themify_builder_content-798575 themify_builder tf_clear">
    </div>
<!--/themify_builder_content-->
</div><!-- .entry-content --><footer class="entry-utility entry-utility-below entry-meta">Filed Under: <a href="https://www.bobandtom.com/category/homepage/" rel="category tag">Homepage</a></footer><!-- .entry-utility --></article><!-- #post-798575 --></div>
</div><!-- .block-content -->

</div><!-- #block-132 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-8">
<div id="block-34" class="300x250-ad-1 block block-type-custom-code block-fluid-height responsive-block-hiding-device-smartphones block-mirrored block-mirroring-bb25499e64d5bce0 block-original-66" data-alias="300x250 Ad 1">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-0'>
<script type="module">
googletag.cmd.push(function() {
	var divId = "div-gpt-ad-1418849849333-0",
		container = document.getElementById(divId);
	window.GPT_SITE_SLOTS = window.GPT_SITE_SLOTS || {};

	// Do not call this ad if slot is hidden
	if ( ! container || ! container.offsetParent) { return; }

	var sizeMap = googletag.sizeMapping()
		.addSize([780,0], [[300, 250], [300, 600]])
		.addSize([0,0], [[300, 250], [300, 600]])
		.build();
	
	window.GPT_SITE_SLOTS[divId] = googletag.defineSlot(
		GPT_SITE_ID,
		[[300, 250], [300, 600]],
		divId
	)
	.addService(googletag.pubads())
	.defineSizeMapping(sizeMap)
	.setCollapseEmptyDiv(true, false)
	.setTargeting("pos","mid");

	googletag.display(divId);
});
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-34 -->
<div id="block-38" class="sweet-deals-ad block block-type-custom-code block-fluid-height responsive-block-hiding-device-smartphones block-mirrored block-mirroring-b1l5499e64d5fa97 block-original-69" data-alias="Social">
<div class="block-content">
<center><a href="/page/Connect_With_Us/294" target="_blank">​</a><a href="https://www.facebook.com/bobandtomshow" target="_blank"><img alt="" src="/btms-ip/wp-content/uploads/sites/1308/2015/10/Facebook.png" style="width: 32px; height: 32px;" /></a><a href="https://instagram.com/bobandtom" target="_blank"><img alt="" src="/btms-ip/wp-content/uploads/sites/1308/2015/10/Instagram.png" style="width: 32px; height: 32px;" /></a><a href="https://soundcloud.com/bobandtom" target="_blank"><img alt="" src="/btms-ip/wp-content/uploads/sites/1308/2015/10/SoundCloud.png" style="width: 32px; height: 32px;" /></a><a href="https://twitter.com/bobandtom" target="_blank"><img alt="" src="/btms-ip/wp-content/uploads/sites/1308/2015/10/Twitter.png" style="width: 32px; height: 32px;" /></a><a href="https://www.bobandtom.tv" target="_blank"><img alt="" src="/btms-ip/wp-content/uploads/sites/1308/2015/10/YouTube.png" style="width: 32px; height: 32px;" /></a></a></center>




</div><!-- .block-content -->

</div><!-- #block-38 -->
<div id="block-b6a5b64cc4880d80" class="sweet-deals-ad block block-type-custom-code block-fluid-height responsive-block-hiding-device-smartphones block-mirrored block-mirroring-b6a5b64cc4880d80 block-original-b2v5b64e6190991a" data-alias="Podcast">
<div class="block-content">
<a href="https://omny.fm/shows/the-bob-tom-show-free-podcast" target="_blank"><img alt="" src="https://express-images.franklymedia.com/6616/sites/1308/2018/08/03171433/bob-and-tom-show-Podcast.png" /></a><center>
<a href="https://omny.fm/shows/the-bob-tom-show-free-podcast/playlists/podcast.rss" target="_blank"><img alt="" src="https://express-images.franklymedia.com/6616/sites/1308/2018/08/03171445/bob-and-tom-podcast.png" /></a>
<a href="https://itunes.apple.com/us/podcast/the-bob-tom-show-free-podcast/id784889506?mt=2" target="_blank"><img alt="" src="https://express-images.franklymedia.com/6616/sites/1308/2018/08/03171437/bob-and-tom-Apple-Podcast.png" /></a>
<a href="https://www.google.com/podcasts?feed=aHR0cHM6Ly9ib2JhbmR0b20uZmlyZXNpZGUuZm0vcnNz" target="_blank"><img alt="" src="https://express-images.franklymedia.com/6616/sites/1308/2018/08/03171442/bob-and-tom-google-podcasts.png" /></a>
</center>
</div><!-- .block-content -->

</div><!-- #block-b6a5b64cc4880d80 -->
<aside id="block-bxa5625535d61444" class="headlines block block-type-widget-area block-fluid-height block-mirrored block-mirroring-bxa5625535d61444 block-original-b9f5626a4f6e4c82" data-alias="Right Rail 300x100s" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><li id="custom_html-2" class="widget_text widget widget_custom_html">
<div class="textwidget custom-html-widget"><a href="https://www.bobandtom.com/app/" target="_blank" rel="noopener"><img alt="" src="https://www.bobandtom.com/wp-content/uploads/sites/1308/2016/12/300x45-2x-APP-1.png" /></a>
<a href="https://itunes.apple.com/us/app/the-bob-tom-show/id1013984039?ls=1&amp;mt=8" target="_blank" rel="noopener"><img alt="" src="https://www.bobandtom.com/wp-content/uploads/sites/1308/2016/12/300x45-2x-iTUNES-1.png" /></a>

<a href="https://play.google.com/store/apps/details?id=com.radio.station.BOB.TOM" target="_blank" rel="noopener"><img alt="" src="https://www.bobandtom.com/wp-content/uploads/sites/1308/2016/12/300x45-2x-GOOGLE-1.png" /></a>

<a href="https://www.bobandtom.com/webplayer/" target="_blank" rel="noopener"><img alt="" src="https://www.bobandtom.com/wp-content/uploads/sites/1308/2016/12/300x45-2x-PLAYER.png" /></a>

<a href="https://vip.bobandtom.com" target="_blank" rel="noopener"><img alt="" src="https://www.bobandtom.com/wp-content/uploads/sites/1308/2016/12/300x45-2x-VIP-1.png" /></a>

<a href="http://eepurl.com/g2R7VX" target="_blank" rel="noopener"><img alt="" src="https://www.bobandtom.com/wp-content/uploads/sites/1308/2016/12/300x45-2x-NEWS-1.png" /></a>

<a href="https://www.bobandtom.com/btms-ip/advertise-with-us-2/" target="_blank" rel="noopener"><img alt="" src="https://www.bobandtom.com/wp-content/uploads/sites/1308/2016/12/300x45-2x-ADVERT-1.png" /></a>

<a href="https://www.bobandtom.com/" target="_blank" rel="noopener"><img alt="" src="https://express-images.franklymedia.com/6616/sites/1308/2020/10/29091830/Contact-Box-Res1-e1603977639749.png" /></a>

<a href="https://www.facebook.com/groups/bobandtomshow/" target="_blank" rel="noopener"><img alt="" src="https://express-images.franklymedia.com/6616/sites/1308/2018/08/03171430/bob-and-tom-facebook-group.png" /></a>
</div></li><!-- .widget -->
</ul>
</div><!-- .block-content -->

</aside><!-- #block-bxa5625535d61444 -->
<div id="block-bw55626a4f6de34d" class="twitter block block-type-custom-code block-fluid-height" data-alias="Twitter Widget">
<div class="block-content">
<p>There is no custom code to display.</p>
</div><!-- .block-content -->

</div><!-- #block-bw55626a4f6de34d -->
<div id="block-b4q5626a4f6e13fc" class="facebook block block-type-custom-code block-fluid-height" data-alias="Facebook Widget">
<div class="block-content">
<p>There is no custom code to display.</p>
</div><!-- .block-content -->

</div><!-- #block-b4q5626a4f6e13fc -->
<div id="block-46" class="300x250-ad-2 block block-type-custom-code block-fluid-height block-mirrored block-mirroring-box5499e64d77392 block-original-124" data-alias="300x250 Ad 2">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-3'>
<script type="module">
googletag.cmd.push(function() {
	var divId = "div-gpt-ad-1418849849333-3",
		container = document.getElementById(divId);
	window.GPT_SITE_SLOTS = window.GPT_SITE_SLOTS || {};

	// Do not call this ad if slot is hidden
	if ( ! container || ! container.offsetParent) { return; }

	var sizeMap = googletag.sizeMapping()
		.addSize([780,0], [[300, 250], [300, 600]])
		.addSize([0,0], [[300, 250], [300, 600]])
		.build();

	window.GPT_SITE_SLOTS[divId] = googletag.defineSlot(
		GPT_SITE_ID,
		[[300, 250], [300, 600]],
		divId
	)
	.addService(googletag.pubads())
	.defineSizeMapping(sizeMap)
	.setCollapseEmptyDiv(true, false)
	.setTargeting("pos","mid2");

	googletag.display(divId);
});
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-46 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-50" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-mirroring-10 wrapper-last wrapper-footer" data-alias="Wrapper Footer">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-6">
<nav id="block-50" class="footer-nav block block-type-navigation block-fluid-height" data-alias="Footer Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-vertical nav-align-left"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-753422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753422"><a href="/1111/11/11/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133"><a href="https://www.bobandtom.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-753204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753204"><a href="/1111/11/11/contest-rules">Contest Rules</a></li>
<li id="menu-item-202510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202510"><a href="https://www.bobandtom.com/advertise-with-us-2/">Advertise With Us</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="https://www.bobandtom.com/station-information/">Station Information</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141"><a href="#">Employment Opportunities</a></li>
<li id="menu-item-552890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-552890"><a target="_blank" rel="noopener" href="https://www.cumulus.com">Cumulus Media Corporate</a></li>
<li id="menu-item-554959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-554959"><a href="https://www.ziprecruiter.com/btshow">Ziprecruiter</a></li>
<li id="menu-item-782751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-782751"><a href="http://bobandtominfo.com/?utm_source=Main_Site&#038;utm_medium=Footer_Link">Affiliate Info</a></li>
</ul></div><!-- .nav-vertical nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-50 -->
<div id="block-b4555f1a32a3ceed" class="block block-type-custom-code block-fluid-height" data-alias="Wallpaper Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-16'>
<script type="module">
googletag.cmd.push(function() {
	var divId = "div-gpt-ad-1418849849333-16",
		container = document.getElementById(divId);
	window.GPT_SITE_SLOTS = window.GPT_SITE_SLOTS || {};

	// Don't show ad when viewport width < 1200px
	var sizeMap = googletag.sizeMapping()
		.addSize([1200,0], [1,1])
		.addSize([0,0], [])
		.build();

	window.GPT_SITE_SLOTS[divId] = googletag.defineSlot(
		GPT_SITE_ID,
		[[1, 1]],
		divId
	)
	.addService(googletag.pubads())
	.defineSizeMapping(sizeMap)
	.setTargeting("pos","wallpaper-ad");

	googletag.display(divId);
});
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-b4555f1a32a3ceed -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-18">
<div id="block-51" class="728x90-ad-2 block block-type-custom-code block-fluid-height" data-alias="728x90 Ad 2">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-2' align="center">
<script type="module">
googletag.cmd.push(function() {
	var divId = "div-gpt-ad-1418849849333-2",
		container = document.getElementById(divId);
	window.GPT_SITE_SLOTS = window.GPT_SITE_SLOTS || {};

	// Do not call this ad if slot is hidden
	if ( ! container || ! container.offsetParent) { return; }

	var sizeMap = googletag.sizeMapping()
		.addSize([970, 0], [[728, 90]])
		.addSize([750, 0], [[728, 90]])
		.addSize([0, 0], [[300, 250], [320, 50]])
		.build();
		
	window.GPT_SITE_SLOTS[divId] = googletag.defineSlot(
		GPT_SITE_ID,
		[[728, 90]],
		divId
	)
	.addService(googletag.pubads())
	.defineSizeMapping(sizeMap)
	.setCollapseEmptyDiv(true, false)
	.setTargeting("pos","bot");

	googletag.display(divId);
});
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-51 -->

<section class="sub-column sub-column-1 column column-1 grid-width-13 grid-left-0">
<footer id="block-52" class="copyright block block-type-footer block-fluid-height" data-alias="Copyright" itemscope="" itemtype="http://schema.org/WPFooter">
<div class="block-content">

<div class="footer-container">

<div class="footer">
<p class="copyright footer-copyright">Copyright 2020 Westwood One / Westwood One is an equal opportunity employer / AA</p><p class="footer-responsive-grid-link-container footer-responsive-grid-link-disable-container"><a href="https://www.bobandtom.com/2022/07/25/mother-fudging-rocky-roading-biscuit-eating-f/?full-site=true" rel="nofollow" class="footer-responsive-grid-link footer-responsive-grid-disable footer-link">View Full Site</a></p>
</div><!-- .footer -->
</div><!-- .footer-container -->
</div><!-- .block-content -->

</footer><!-- #block-52 -->

</section><!-- .sub-column -->

<section class="sub-column sub-column-2 column column-2 grid-width-5 grid-left-0">
<figure id="block-bef5ca61d154ed2e" class="wwologo block block-type-image block-fixed-height" data-alias="" itemscope="" itemtype="http://schema.org/ImageObject">
<div class="block-content">
<a href="https://www.westwoodone.com/" class="image" target="_blank"><img src="https://express-images.franklymedia.com/6616/sites/1308/2019/04/04110422/white-wwo-logo.png#aqua_resizer_image_not_local" alt="Westwood One" title="" itemprop="contentURL"/></a>
</div><!-- .block-content -->

</figure><!-- #block-bef5ca61d154ed2e -->

</section><!-- .sub-column -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->




<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<img src="https://thrtle.com/sync?vxii_pid=7004" alt="" style="display: none" width="1" height="1" /><script>_AMP.theme.init();</script>
<script type='text/javascript' src='//engage-see.franklymedia.com/widget/see_10635/see.js?ver=20220510-01'></script>            <!--googleoff:all-->
            <!--noindex-->
            <script type="text/template" id="tf_vars">
            var tbLocalScript = {"builder_url":"https://www.bobandtom.com/wp-content/plugins/themify-builder","js_modules":{"b":{"u":"/js/themify.builder.script.min.js","v":"5.5.7"},"sh":{"u":"/js/themify.scroll-highlight.min.js","v":"5.5.7"},"sty":{"u":"sticky.min.js","v":"5.5.7"}},"breakpoints":{"tablet_landscape":[769,1280],"tablet":[681,768],"mobile":680},"fullwidth_support":"","scrollHighlight":{"speed":900.01},"addons":{"bgzs":{"match":".builder-zoom-scrolling","js":"https://www.bobandtom.com/wp-content/plugins/themify-builder/js/modules/bgzoom_scroll.js"},"bgzm":{"match":".builder-zooming","js":"https://www.bobandtom.com/wp-content/plugins/themify-builder/js/modules/bgzoom.js"},"p":{"match":".builder-parallax-scrolling","js":"https://www.bobandtom.com/wp-content/plugins/themify-builder/js/modules/parallax.js"},"fwv":{"match":"[data-tbfullwidthvideo]","js":"https://www.bobandtom.com/wp-content/plugins/themify-builder/js/modules/fullwidthvideo.js"},"fwr":{"match":".fullwidth.module_row,.fullwidth_row_container.module_row","js":"https://www.bobandtom.com/wp-content/plugins/themify-builder/js/modules/fullwidthRows.js"},"bgs":{"selector":":scope>.tb_slider","js":"https://www.bobandtom.com/wp-content/plugins/themify-builder/js/modules/backgroundSlider.js"},"rd":{"selector":".module-text-more","js":"https://www.bobandtom.com/wp-content/plugins/themify-builder/js/modules/readMore.js"},"cl":{"selector":"[data-tb_link]","js":"https://www.bobandtom.com/wp-content/plugins/themify-builder/js/modules/clickableComponent.js"},"fr":{"match":".tb_row_frame_wrap","css":"https://www.bobandtom.com/wp-content/plugins/themify-builder/css/modules/frames.css"},"bgz":{"match":".themify-bg-zoom","css":"https://www.bobandtom.com/wp-content/plugins/themify-builder/css/modules/bg-zoom.css"},"cv":{"selector":".builder_row_cover","css":"https://www.bobandtom.com/wp-content/plugins/themify-builder/css/modules/cover.css"}}};
var themify_vars = {"version":"5.5.7","url":"https://www.bobandtom.com/wp-content/plugins/themify-builder/themify","wp":"6.0.1","ajax_url":"https://www.bobandtom.com/wp-admin/admin-ajax.php","includesURL":"https://www.bobandtom.com/wp-includes/","emailSub":"Check this out!","nop":"Sorry, no posts found.","lightbox":{"i18n":{"tCounter":"%curr% of %total%"}},"s_v":"5.3.9","js_modules":{"fxh":{"u":"fixedheader.min.js","v":"5.5.7"},"lb":{"u":"lightbox.min.js","v":"5.5.7"},"gal":{"u":"themify.gallery.min.js","v":"5.5.7"},"sw":{"u":"swiper/swiper.min.js","v":"5.5.7"},"tc":{"u":"themify.carousel.min.js","v":"5.5.7"},"map":{"u":"map.min.js","v":"5.5.7"},"at":{"u":"autoTiles.min.js","v":"5.5.7"},"iso":{"u":"isotop.min.js","v":"5.5.7"},"is":{"u":"jquery.isotope.min.js","v":"5.5.7"},"inf":{"u":"infinite.min.js","v":"5.5.7"},"lax":{"u":"lax.min.js","v":"5.5.7"},"lx":{"u":"themify.lax.min.js","v":"5.5.7"},"video":{"u":"video-player.min.js","v":"5.5.7"},"audio":{"u":"audio-player.min.js","v":"5.5.7"},"side":{"u":"themify.sidemenu.min.js","v":"5.5.7"},"edge":{"u":"edge.Menu.min.js","v":"5.5.7"},"wow":{"u":"tf_wow.min.js","v":"5.5.7"},"sharer":{"u":"sharer.min.js","v":"5.5.7"},"mega":{"u":"megamenu.js","v":"5.5.7"},"drop":{"u":"themify.dropdown.min.js","v":"5.5.7"},"wc":{"u":"wc.min.js","v":"5.5.7"},"as":{"u":"ajax-search.min.js","v":"5.5.7"},"t":{"u":"tooltip.min.js","v":"5.5.7"}},"css_modules":{"sw":{"u":"swiper/swiper.min.css","v":"5.5.7"},"an":{"u":"animate.min.css","v":"5.5.7"},"video":{"u":"video.min.css","v":"5.5.7"},"audio":{"u":"audio.min.css","v":"5.5.7"},"drop":{"u":"dropdown.min.css","v":"5.5.7"},"lb":{"u":"lightbox.min.css","v":"5.5.7"},"t":{"u":"tooltip.min.css","v":"5.5.7"}},"menu_tooltips":[],"lz":"1","is_min":"1","wp_embed":"https://www.bobandtom.com/wp-includes/js/wp-embed.min.js","done":{"tb_parallax":true}};            </script>
            <!--/noindex-->
            <!--googleon:all-->
            <script nomodule defer src="https://www.bobandtom.com/wp-content/plugins/themify-builder/themify/js/modules/fallback.min.js?ver=5.5.7"></script>
            <link rel="preload" href="https://www.bobandtom.com/wp-content/plugins/express-cms-polls/css/widget.css?ver=6.0.1" as="style" /><link rel='stylesheet' id='amp-polls-plugin-styles-css'  href='https://www.bobandtom.com/wp-content/plugins/express-cms-polls/css/widget.css?ver=6.0.1' type='text/css' media='all' />
<script type='text/javascript' defer="defer" src='https://www.bobandtom.com/wp-content/plugins/themify-builder/themify/js/main.min.js?ver=5.5.7' id='themify-main-script-js'></script>
<script type='text/javascript' src='https://www.bobandtom.com/wp-content/plugins/express-cms-polls/js/widget-front-end.js?ver=6.0.1' id='amp-polls-plugin-script-js'></script>
<svg id="tf_svg" style="display:none"><defs></defs></svg>	<!-- Quick Fix for themify style conflicts -->
	<style>img { height:auto; }</style>
	

</div><!-- #whitewrap -->

<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=3&cb=1676718580"></script>
</body>


</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 98/182 objects using memcache
Page Caching using memcache 
Database Caching 33/44 queries in 0.025 seconds using memcache

Served from: www.q101.com @ 2022-07-25 11:34:01 by W3 Total Cache
-->